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Kent County is the example jurisdiction throughout this document. Please substitute your 
current jurisdiction as applicable.  

 
 This FINDER Quantum QGIS Custom Project File Guide is designed to provide a general overview of 

Planning’s QGIS custom project file. More detailed instructions and descriptions of the QGIS software 
capabilities are included in QGIS-2.14-UserGuide-en.pdf and QGIS-2.14-QGISTrainingManual-en.pdf 
located in the Quantum\Datadocs\Qgis folder in the product download. 

 
 The map and data layers included in each FINDER Quantum product download are described in the 

MdProperty View/FINDER Quantum/FINDER Online User’s Guide (MdpUsr15.pdf), downloadable from 
Planning’s Open Data GIS Downloads website: 

 
  http://planning.maryland.gov/Pages/OurProducts/DownloadFiles.aspx   
 

You can find the zip file under this area of the website: 
 

Current User's Guide for MdProperty View, FINDER Quantum, CAMA, and Sales 
 
 
 
 
 FINDER Quantum is now in its twelfth year with the release of the latest Edition by the Maryland 

Department of Planning. Some of the map and data layers included in the FINDER Quantum product 
download have been updated as described in the MdProperty View/FINDER Quantum/FINDER Online User’s 
Guide (MdpUsr15.pdf).  

 
In August of 2014, for the first time since offering digital maps depicting property maps and parcel data 
nineteen years ago, the Maryland Department of Planning launched the distribution of free digital map and 
data layers for Maryland's 23 counties and Baltimore City under the State's Open Data Initiative. People 
interested in probing the wealth of Planning's parcel geographic information systems (GIS) data can now 
download the files at no cost. In addition to increasing user access, this initiative allows organizations to 
have access to consistent and uniform parcel based data. 

 
To make data sought after by local governments, planners, developers, real estate professionals, 
academicians and others more readily available, Planning released its core property data products, 
MdProperty View, FINDER Quantum and FINDER Online, as free products. In addition to making the data 
accessible from Planning’s Open Data GIS Downloads website:  

 
 http://planning.maryland.gov/Pages/OurProducts/DownloadFiles.aspx  
 

Much of this information is now hosted on the State's MD iMap mapping and GIS data portal. 
 

        http://imap.maryland.gov/Pages/default.aspx 

 FINDER Quantum QGIS Custom Project File Guide 

 About Maryland’s Open Data Initiative 

http://planning.maryland.gov/Pages/OurProducts/DownloadFiles.aspx
http://planning.maryland.gov/Pages/OurProducts/DownloadFiles.aspx
http://imap.maryland.gov/Pages/default.aspx


 

 FINDER Quantum QGIS Custom Project File Guide (FndUsr15.pdf) MdProperty View 1996-2017/18 
    FINDER Quantum 2002-2017/18 
 Prepared by the Maryland Department of Planning, Planning Services Division 11/20/2017 Page 2 of 52 

 
  

 
 
 
 Map and Data Layers: 
 
 The FINDER Quantum product download includes the State’s computerized property (tax) maps; the x,y 

linkages (point or polygon) to the Parcel, Computer Assisted Mass Appraisal (CAMA) and Sale datasets; 
Parcel, CAMA and Sale data, including monthly Sale data from the Maryland State Department of 
Assessments and Taxation via download from Planning’s Open Data GIS Downloads website; reference 
grids including a grid for the property (tax) maps, an ADC map book grid, a grid for the Maryland State 
Highway Administration (SHA) road, stream and feature maps and a grid for USGS 7.5' Topographical 
quad maps; and additional SHA files including a digital centerline roads file, data derived from SHA digital 
grid maps, an SHA major roads file and a county boundary file.  

 
 Other map layers included are land use/land cover data; congressional and legislative district boundary 

files; census data; ZIP code boundary files; Priority Funding Area (PFA) designations; floodplain 
boundaries; protected lands boundaries; watershed data; generalized zoning designations; sewer service 
area boundaries; large-scale, high-resolution color digital-ortho imagery; public water service area 
boundaries for selected jurisdictions; National and State Historic Inventory data; and residential Sales x,y 
point and summary files derived from Assessments Parcel and Sale data; and a FINDER Quantum QGIS 
custom project file (.qgs). 

 
 Free! QGIS Software: 
 
 Planning’s FINDER Quantum product uses QGIS software. QGIS is a free user friendly Open Source 

Geographic Information System and is licensed under the GNU General Public License. QGIS is an official 
project of the Open Source Geospatial Foundation (OSGeo). 

 
 Planning’s QGIS Custom Project File (.qgs): 
 

Planning’s custom project file is a viewer developed to facilitate interactive search and display of Parcel, 
Sale and Computer Assisted Mass Appraisal (CAMA) databases that are spatially referenced to tax 
(property) maps.  

 
 Planning’s QGIS custom project file gives you the ability to perform advanced searches using your own 

user-defined criteria, export the results to a shapefile and add your new map layer to the FINDER Quantum 
map view area. Users can add additional map and data layers − either those included in the FINDER 
Quantum product download or external layers.  

 
 The FINDER Quantum tools located at the top of the map view area allow you to display, hide and 

manipulate map layers and data, and most tools can also be accessed as menu items via the FINDER 
Quantum pull-down menus. You can also display current information about a selected parcel by connecting 
to the State Department of Assessments and Taxation Real Property Search website via the Internet.  

 
 What Can You Do with Planning’s QGIS Custom Project File? 
 
 Search for a parcel by parcel account number, street address, owner name or map and parcel number 

or perform an advanced search for parcels in a given area or throughout a county or Baltimore City 
using your user-defined criteria  for example, all agricultural properties between 5 and 10 acres with 
a total value under $250,000; 

 What’s included in the FINDER Quantum product download? 
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 Interact completely with property (tax) maps using the Pan, Zoom In and Zoom Out functions, locate 
a parcel on a tax map and add additional map layers included in your county or Baltimore City FINDER 
Quantum product download or add external layers supplied by you; 

 
 View and print current parcel information via the Internet using a smart link to the State Department 

of Assessments and Taxation Real Property search website, view and print current parcel information 
for adjoining properties via the website and print a report showing the detailed Computer Assisted 
Mass Appraisal (CAMA) characteristics of dwelling units for residential parcels in your jurisdiction of 
interest; 

 
 Print the map view area as displayed on-screen and access two or more tax maps seamlessly at the 

edges and view and print individual county tax maps in their entirety; 
 
 View the Sale Database in the map view area; 

 
 Export one, some or all Parcel or Sale Database records to a shapefile and immediately load and use 

the exported records as a map layer in FINDER Quantum or export parcels to an ASCII text file, 
database or Microsoft Excel spreadsheet for use in other software applications; and 

 
 Set the FINDER Quantum default working folder to your current jurisdiction and save your work so 

that you can open a future session with the map layers and the map view area just as you left them 
in your previous FINDER Quantum session.  

 
FINDER Quantum uses a hierarchical folder structure that follows logical file naming conventions. The 
folder structure includes a root folder at the top that further divides or branches into various subfolders, 
and may also contain files. Each subfolder may also contain files and/or further divide or branch into 
additional subfolders.  

 
The folder structure is the same for all counties in Maryland with some slight variations. You may substitute 
the county of your choice in the following discussion, bearing in mind that there are subtle differences, as 
noted below, for some counties and more pronounced differences for Baltimore City because detailed 
street maps rather than tax maps are displayed for Baltimore City. 

 
 IMPORTANT: In order to speed display performance, you may want to turn off (uncheck) un-needed map 

and/or data layers. Turning off the aerial imagery in particular will improve performance. 
 
 
 
 

This FINDER Quantum QGIS Custom Project File Guide provides a general overview of Planning’s QGIS 
custom project file, an overview of selected standard QGIS tools and functions and other more generally 
related information. Planning has flagged each section of the Custom Project File Guide with the FINDER 
Quantum logo where information is Planning-specific in order to make it easier for you to distinguish which 
information applies specifically to Planning’s FINDER Quantum product and which information is more 
generally related to the QGIS software and/or other related topics or links.  

 How to Use this Custom Project File Guide 
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 The QGIS software that you need to install in order to run FINDER Quantum is bundled right in your 

FINDER Quantum product download that contains the map and data layers: 
 
 In the Quantum folder:  

 
This folder contains the QGIS software installation file and Installing the QGIS Software 2.14.10 and 
Getting Started with FINDER Quantum (Install.pdf). If you want to install the FINDER Quantum map 
and data layers to a local or network hard drive, see Read1st.pdf in the Kent2015 folder included in 
your FINDER Quantum product download for additional information that will help you best load and 
access the product map and data layers. 

 
 In the Quantum\Datadocs folder: 

 
This folder contains Planning’s FINDER Quantum QGIS Custom Project File Guide (FndUsr15.pdf) which 
contains detailed instructions on working with Planning’s QGIS custom project file (qgs), included in 
your product download. 

 
 USER TIP: Do not move any folders or subfolders out from under the root folder. Planning’s QGIS custom 

project file reads relative paths in order to quickly and successfully access the data and map layers included 
in your product download – for this reason, folders and subfolders should not and cannot be separated to 
different physical locations when you copy them to a local or network hard drive. 

 
 
 
 
 
 To open the QGIS software, navigate to the QGIS 2.14 folder (located on desktop if default installation 

followed and no user-defined location) and double-click on this icon:   
           
 QGIS Desktop 2.14.10 ...................      and this window appears: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Open Planning’s QGIS custom project file for 
Kent County. The file can be found in the 
Quantum folder included in your product 
download − the file name is Kent15F_Qgis.qgs. 
Open the file as you would with any Windows-
based program – use Open on the Project Menu 
or use the Open Project icon. 

 Getting Started with FINDER Quantum and Installing the QGIS Software 

 Opening Planning’s QGIS Custom Project File 
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 Projects can also be loaded directly by double-clicking the project file within Windows Explorer, versus 
pre-loading the QGIS software. 

 
 Once you open Planning’s QGIS custom project file, you will see the initial FINDER Quantum map view 

area, described on the next page: 
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The menus, tools, and map view area in FINDER Quantum are similar to 
previous versions of FINDER and similar to most Microsoft Windows 
applications. The menus provide access to most of the same functions as 
the tools, plus additional tools for interacting with the map. Hover the 
mouse over each tool and a short description of the tool’s purpose will 
be displayed.  
 
The Layers panel on the left of the map view area displays what map and 
data layers are available and visible. To make a layer visible, simply 
check the box to the left of the layer.  
 
All of the layers included in your product come pre-loaded in FINDER 
Quantum – for example, 2013 Zip Codes are pre-loaded under the 
Overlays folder, in addition to 2015 ZIP Codes which are preloaded in the 
Zip Codes folder, as shown to the left. 
 
In the Layers panel, a black  indicates that the layer is visible, while a 
gray  is reserved for parent folders in the Layers panel and indicates 
that some, but not all, of the layers contained within the parent folder 
are visible. 

map view area 

Tools/Plugins 

Menus 

La
ye

rs
 P

an
el

 
 About the FINDER Quantum Map View Area and the Layers Panel 
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FINDER Quantum is capable of viewing the map and data layers 
in the map view area in the same fashion as previous versions 
of the FINDER software, as well as aerial imagery loaded from 
MD iMap web server. The aerial imagery is no longer pre-
packaged and added to the map view area by users; instead, it 
is loaded from MD iMap (internet connection required). The MD 
iMap imagery is the most recent statewide imagery that has 6” 
resolution.  
 
Similarly, tax maps are included in the Layers panel as the Local 
Imagery Group Layer, as shown to the left. 
 
 
 
 
 
 

 
 IMPORTANT: Note that the tax 

maps’ visibility is scale-dependent. 
That is, you must be zoomed in to 
a certain extent before the tax 
maps will appear in the map view 
area. This is also the case with 
several other default layers.  

 
 This can be turned off by 

unchecking Scale dependent 
visibility, shown to the right, by 
right-clicking the layer and 
navigating to its Properties. 

 
 
 
 
 
 
 
 
 In order to view these layers, go to View -> Zoom to Layer or use the mouse wheel until you are sufficiently 

zoomed into the map to view the layer. You can also right-click on the layer in the Layers panel, choose 
Properties and go to the General tab. 

 
All of the map and data layers included in FINDER Quantum and accessed via the Layers panel are 
described in detail in Part I: What’s Included in MdProperty View/FINDER Quantum/FINDER Online? of the 
MdProperty View/FINDER Quantum/FINDER Online User’s Guide (MdpUsr15.pdf). For most layers, the 
description includes a screen shot of the layer to help you learn to recognize the line colors or symbology 
used to display the layer. 
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QGIS Tools are located above the map view area: 
 

 
This set of tools is customizable. If you want to change the menu of tools available to you, right-click in 
an open area of the title bar and check off the tools that you want visible; the toolbar show above has 
already been customized. Because this FINDER Quantum QGIS Custom Project File Guide is tailored to the 
tools menu included in your product, Planning recommends leaving the default tools menu settings in 
place. If a tool appears grayed out in the toolbar it may be inactive and require an action, such as selecting 
a layer in the layer panel, to become active. In the chart below, if a tool can also be accessed via a FINDER 
Quantum menu, the menu is listed in red. These tools are also organized to serve as a general “table of 
contents” for the purposes of this guide, as indicated by page numbers where applicable. 

 
 USER TIP: For more detailed explanations for some tools from the QGIS perspective see QGIS-2.14-

UserGuide-en.pdf and QGIS-2.14-QGISTrainingManual-en.pdf found in the Quantum\Datadocs\Qgis folder 
included in your product download. 

 
Map Navigation Tools 

 
 Zoom In: zoom in to view closer (you can also use the mouse wheel). View Menu 

 Zoom Out: zoom out to view a wider area (you can also use the mouse wheel). View Menu 

 Pan Map: move the map around the map view area. View Menu 

 

Full Extent (Zoom Full): zoom the map view area to the full statewide view. 
This is different than in previous Editions of FINDER, where Full Extent would zoom 
back to the full county or Baltimore City map extent. 

View Menu 

 

Zoom Last/Next: zoom back to the previous extent. This is similar to an undo 
command when navigating. The neighboring “Zoom Next” serves as the redo 
option; converse to “Zoom Last” 

View Menu 

 
Create a Bookmark: save the current view displayed in the map view area so 
you can return to this view at a later time. Page 11 

 
Scale: choose from a set of pre-defined map scales or set a custom 
scale for viewing maps in the map view area by specifying your own 
user-defined scale setting.  

Page 12 

 
   

 QGIS Tools and Functions: Tool Table 
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Basic Tools and Functions 

 Identify Features: click on a feature of an active map layer to open a window 
and display a window containing a list of the attributes associated with that feature 
and then display the field name of the selected area on the map. 

Page 13 
View Menu 

Capture Single Attribute Data: capture, copy and paste single attribute data, 
for example, a given parcel account number. 

Page 14 
Layer Menu 

  Capture x,y Coordinates: capture x,y coordinates in FINDER Quantum’s 
native datum NAD83 meters in the State Plane Coordinate System. 

Page 15 

 
Select: select a feature (a point, polygon or line) by clicking on the feature or 
select multiple features by dragging a rectangle, polygon, freehand or radius 
around the features. Hold shift or CTRL key while selecting for individual selection 
of multiple features. 

Page 16 
View Menu 

 
Search/Find/Locate/Query a Record (Open Attribute Table): search 
any attribute table (for example, the Parcel, Sale or CAMA Database) on any 
database field (column in the attribute table). 

Page 17  
No Menu 
Equivalent  

Go to the Real Property Search Website: open the State Department of 
Assessments and Taxation Real Property Search web page for a given parcel account 
number. 

Page 20 

 Measure Line/Area/Angle: measure by line (linear distance), area or angle. 
QGIS allows measurements in a wide variety of common units (feet, meters, 
degrees, acres, sq. feet meters or miles, etc.) 

Page 22 
View Menu 

 Add a Feature to a Vector Map: add a new point feature to a vector map 
point layer or add a new polygon feature to a vector map polygon layer.  

Page 22 
View Menu 

 Add a Shapefile and/or Raster Image to a Map: add external vector 
shapefile data to the current map view area by clicking on the Add Vector Layer 
icon (top) or use the Add Raster Layer icon (bottom) to add a geographically 
referenced digital raster image to the map view area. 

Page 24 
Layer Menu 

Change Transparency: change the transparency of a map layer, particularly aerial 
imagery, for enhanced map display. 

Page 24 
Layer Menu 

Change the Symbology of a Vector Map Layer: change the symbology associated 
with vector map layers. The symbology of a map layer includes such things as the size and 
weight of point, line and polygon outlines as well as the color of map features. 

Page 25 

Change the Symbology of a Raster Image Map Layer Page 26 

Create Labels: label your map display for map production for any attribute feature in 
the database, selecting options for label size, font, color, etc. 

Page 28 
Layer Menu 

 Add Text Annotation: add a text label to a map.  Page 29 

 QGIS Tools and Functions (continued) 
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 Advanced Tools and Functions  

 Advanced Querying – Filter and Select: search any attribute table 
(for example, the Parcel, Sale or CAMA Database) using search criteria that are a 
combination of single or multiple attribute fields and values or expressions. 

Page 30  
No Menu 
Equivalent 

Notes on Advanced Querying – Filter and Select: additional information you need 
to perform better database searches. 

Page 37 

 Spatial Query: select entries within a desired subset of data and/or a selected 
map location that contain certain features  

Page 39 
Vector Menu 

 
File Management Tools 

 Save Project: save the work that you do in a FINDER Quantum session to your 
own custom QGIS Project File (qgs).  

Page 43 
File Menu 

 Save Project As: save one of your existing custom project files as a new 
project file under a different name. 

Page 43 
File Menu 

 Open Project: open one of your existing custom project files after the QGIS 
software has already been launched. 

Page 43 
File Menu 

 New Project: create a new custom project file after the QGIS software has 
already been launched. 

Page 43 
File Menu 

Save as Image: save your current screen display as an image file (.bmp, .jpeg, .tif, 
etc.) for use in documents or presentations such as Microsoft PowerPoint presentations. 

Page 43 
Project Menu 

 Print Composer: prepare your map for print and/or export your map to .pdf 
or image file format, and organize and save prior Print Compositions. 

Page 44 
File Menu 

Map Layer Export: export a map or data layer to an ESRI shapefile for use in ArcGIS 
software, to a Keyhole Markup Language (KML) file for use in Google Earth, or export a map 
or data layer to several other file formats. 

Page 49 
Layer Menu 

 
Help and Resources 

Additional FINDER Quantum Resources Page 50 

Help with Installing the QGIS Software Page 50 

Planning’s Open Data GIS Downloads Website Page 51 

Help with QGIS from OSGeo Page 51 

Help with QGIS from Private Organizations Page 51 

Maryland Department of Planning Websites Page 51 

Other Useful Websites Page 52 

 QGIS Tools and Functions (continued) 
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 This function can also be accessed via the View Menu. 
 

You can save the current view displayed in the map view area so you can return to this view later by 
clicking on the New Bookmark icon: 

 

 
For example, suppose you have a view of a residential sale on PARCEL 12 that you want to be able to 
easily view again without having to navigate back to it. Once you have the parcel displayed in the map 
view area at the extent and view that you want to capture, click on the New Bookmark icon        in the 
top toolbar. 

 
The Spatial Bookmarks Panel dialog window opens with a new bookmark for your residential sale view, as 
shown above. 
 
IMPORTANT: You can change the name of your bookmark from New bookmark to something recognizable 
to you. Planning recommends that you do this so you can differentiate among multiple bookmarks if you 
plan to create more than one bookmark.  

 
To change the name of your newly-created bookmark, double-click on the New bookmark data value that 
was just added to the Name field for your bookmark and type in a new name, in this example, Residential 
Sale p.12 – note that you can also double-click in the empty Project field and enter a name for your 
project, in this case, Kent County 2015/16:  

 QGIS Tools: Create a Bookmark 
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After creating a bookmark or multiple bookmarks, you can edit the names of the bookmarks, delete the 
bookmarks, etc. You can also return to a previous bookmark easily by clicking on the Zoom to button. 
These tasks are all done within the same Geospatial Bookmarks window. To open this window without 
creating another new bookmark, click on the Show Bookmarks icon        on the top toolbar.  

 

 
 
 
 
 
 

 
 Scale 
 

 
 The scale of the map view area is displayed in the scale box in the bottom right hand corner of the screen, 

as shown above. As you zoom in and out on a map or resize the map view area window, the scale 
automatically changes to reflect the current scale of the map. Map view area scale is expressed as a ratio, 
for example, 1:25,000. The arrow to the right of the scale parameters allows you to select from pre-
defined scale settings via a drop down menu, as shown below: 

 

 

  

Add 
Bookmark 

Delete Zoom 
To 

Import/Export 

 QGIS Tools: Create a Bookmark (continued) 

 QGIS Tools: Scale 
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In the past, Planning has shown users how to 
set a custom scale for viewing maps in the map 
view area by specifying their own user-defined 
scale setting using the Tile Scale option found 
on the View Menu under the Panels option.  
However, Planning no longer recommends this 
option, because the Tile Scale slider does not 
seem to yield consistent results from map to 
map. Instead, Planning recommends that you 
create your own custom pre-defined scale for 
viewing your maps by selecting Map Tools found 
on the Options Menu, as shown to the right. 

 

 

 

 
 
 
 
 
  This function can also be accessed via the View Menu. 
 
 
 Use Identify Features to open a window that displays the 

information associated with a single feature (a point, polygon 
or line) of an active map layer in the map view area. For 
example, if you click on a single Parcel dataset point in the map 
view area and then click on Identify Features, you will see the 
Parcel dataset attributes for that parcel:  

 
 Note that to use Identify Features correctly, it is important to 

have the data layer you are interested in highlighted in the 
Layers panel, to ensure that Identify Features returns the 
correct results.  

 
In the example shown on the next page, Identify Features 
shows the attribute table information associated with the Sale 
Database layer, the map layer highlighted in the Layers panel. 
If you were actually interested in returning Parcel dataset 
information, you would have to change the data layer currently 
highlighted in the Layers panel.  

 
 
  

 QGIS Tools: Identify Features 

 QGIS Tools: Scale (continued) 
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IMPORTANT: In FINDER Quantum, if you wish to print the Identify Features window, right-click and select 
Copy feature attributes from the drop-down menu and then paste the information into your document of 
choice.  

 
 
 
 
 This function can be accessed via 

the Layer Menu.   
 

To capture, copy and paste single 
attribute data, first right-click on the map 
layer that contains the data that you want 
to capture and select the Open Attribute 
Table icon or select the map layer from 
the Layer Panel and access its attribute 
table via right-clicking the layer and 
selecting Open Attribute Table. In this 
example, you will capture the parcel 
account number (ACCTID field) of a parcel 
contained within the Parcel Database map 
layer. 

 
With the attribute table open, navigate to the data attribute you wish to copy either manually or through 
a search. In this example, you will copy parcel account number 1503005887 from the ACCTID field. 

 

 QGIS Tools: Capture Single Attribute Data 

 QGIS Tools: Identify Features (continued) 
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With the selected data attribute highlighted – attribute table highlighting in QGIS is indicated by a green 
rectangle around the data, as shown above – press the Ctrl-C keys to copy the data attribute. Then open 
the software program into which you want to paste the attribute data information (for example, Microsoft 
Word, Microsoft Excel, Windows WordPad, etc.) and then press the Ctrl-V keys to paste the attribute data 
into your desired program. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
This tool can be accessed via the Coordinate Capture icon on the main toolbar. 
 

Use this QGIS function to capture x,y coordinates in FINDER Quantum’s native datum, NAD83 meters in 
the State Plane Coordinate System. You can capture the x,y coordinates from the Coordinate Capture 
Tool. This is useful if you want to link your own database to FINDER Quantum geographic coordinates in 
order to display the database as a map layer in the map view area.  

 
To do this, select the Coordinate Capture icon in the main toolbar. Next, click the Start Capture icon at 
the bottom of the tool. Click anywhere in the map screen that you wish to capture x,y values for to see 
the values populate in the tool. Select Copy to clipboard to copy the data, which can now be pasted 
elsewhere using the Ctrl + V keys.  
 

 
 
 
 
 
 
 
 
 
 
 

IMPORTANT: After highlighting the x,y coordinates, be sure to release the mouse within the coordinate 
dialog window. Do not drag the mouse out of the coordinate dialog window before releasing the mouse 
button. If you release the mouse outside of the coordinates dialog window, the coordinates will not remain 
highlighted and you will not be able to copy them successfully.  

 
Once your selected coordinates are successfully highlighted, press the Ctrl-C keys to copy the coordinates, 
and then open the software program into which you wish to paste the coordinates (for example, Microsoft 
Word, Microsoft Excel, Windows WordPad, etc.) and then press Ctrl-V keys to paste the selected x,y 
coordinates into your desired software program.  

Release the mouse here (see below) 

 QGIS Tools: Capture x,y Coordinates 

 QGIS Tools: Capture Single Attribute Data (continued) 
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 This function can also be accessed via the View Menu. 
 
 
 Use Select to select a feature (a point, polygon or line) or multiple features in the map view area. Note 

that the arrow adjacent to the image in the Select icon allows you to select a single feature by clicking on 
the feature or to select features as a group by dragging a rectangle, polygon or freehand shape or a radius 
over multiple features.  

 
As with Identify Features, in order for Select to work correctly, your map layer of interest must be 
highlighted in the Layers panel. In the example shown below, Select is used to select a parcel polygon 
within the Parcel Polygons map layer because that is the map layer highlighted in the Layers panel: 

 

 
After selecting a feature or multiple features with Select, you can view the contents of your selection by 
right-clicking on the highlighted layer in the Layers panel and selecting open attribute table. Once the 
attribute table is open, click the box next to Show selected only to view the attributes for the feature or 
features you selected. For example, this is the attribute table associated with the single parcel polygon 
selected in the example above: 

Features can be unselected via the Deselect icon in the map screen or the attribute table toolbar. 

 QGIS Tools: Select 
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 This function can be accessed via the Layer Menu. 
  

Use Open Attribute Table to search, find, locate, or query a particular record. You can also open the 
attribute table by right-clicking on a layer in the Layers panel and selecting Open Attribute Table. As is 
the case with Identify Features and Search tools, the layer on which you want to perform the search must 
be highlighted in the Layers panel. Note that a new window opens each time an attribute table opens. This 
can lead to multiple windows of the same table open if each window isn’t closed after use.  

 
With the Parcel Database attribute table open, you can perform a search on any of the fields (columns) in 
the database. The most popular searches are parcel account number (ACCTID field), street address 
(ADDRESS field), MAP, PARCEL and owner name 1 (OWNNAME1 field) – but any field in the attribute table 
can be searched for one or multiple parcels.  

 
To perform a search, use the drop-down menu under Show All Features in the bottom left-hand corner of 
the Parcel Database attribute table to select Field Filter and open up another drop-down menu of attribute 
table fields. Select the attribute table field that you want to search on, in this example the ZIPCODE field, 
and click on ZIPCODE to perform your search. 

 

 
Once you select your desired search 
field, a search window will open at 
the bottom of the attribute table, as 
shown on the left.  
 
 
 

 
Type the data you are searching for into the data entry box next to your search field in the lower left-hand 
corner of the attribute table window as shown below, and then hit the Enter key or click on the Apply 
button to perform your search. In the example shown below, the search being performed is for parcels in 
ZIP code 21610 and the search field is the ZIPCODE field as selected in the example above: 
After your search is complete, you can view the results of your search in the map view area and further 
refine your search criteria. A brief overview of these tools follows on the next page. 

 QGIS Tools: Search/Find/Locate/Query a Record 
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All of the Search Tools described above can be found in the Show All Features drop-down menu found in 
the lower left-hand corner of the Attribute table window: 

 

 
After performing a search, you can view the results in the filtered attribute table window and select filtered 
records to perform other functions:   

 

 
And you can select, copy and paste entire rows of data into a Word document, Excel spreadsheet or other 
text-based program:   

 
 
 
 
 
 
 
 
 

 QGIS Tools: Search/Find/Locate/Query a Record (continued) 
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To view your search results within the map view area, first click on the Zoom Map to Selected Rows 
icon or you can click on the Pan Map to Selected Rows icon, as shown below:  

 
Note that an initial single click on the Zoom Map to Selected Rows icon will zoom to the selected records, 
but it may not zoom in on the map view area closely enough for you to see the result. You may still have 
to use the Zoom tools to navigate closer, as the QGIS software does not seem to scale in a logical 
progression. 

 
Once you are sufficiently zoomed in on your selected row (or rows), the point(s) displayed in the map 
view area for that parcel will turn green, as shown below for two rows selected in the Parcel Database:  

 

 
 

For a helpful summary of the various QGIS search methods and data manipulation tools available, click 
on the Help button found in the upper right-hand corner of the attribute table window:  

 

 QGIS Tools: Search/Find/Locate/Query a Record (continued) 
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There is no tool icon for this function and it cannot be accessed via a menu. 
 

To open the State Department of Assessments and Taxation Real Property Search web page for a given 
parcel account number, right click on the URL address for your parcel of interest in the SDATWEBADR field 
and then select one of the two options shown. 

 
View SDAT opens the web page faster, but does not allow printing. Open SDAT in external browser is 
slower to open, but allows you to save and print the web page. You can perform either of these two 
functions while viewing the entire attribute table or while viewing a single point after using Identify 
Features. If you select View SDAT: 
 

 
The QGIS web viewer opens the web page associated with your selected parcel. 

 QGIS Tools: Go to the Real Property Search Website 
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If you select Open SDAT in External browser:  
 

 
Your Internet browser, in this case, Internet Explorer, opens the web page associated with your selected 
parcel. 

 

 QGIS Tools: Go to the Real Property Search Website (continued) 
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 This function can also be accessed via the View Menu. 
 
 

Use the Measure Tool to measure determined distances. The arrow adjacent to the image in the Measure 
icon allows you to select whether to measure by line (linear distance), area or angle. When you use any 
of the three measuring modes, you begin measuring with a single left-click of the mouse in the map view 
area and then you drag and click to continue your measurement of an area, distance or angle. A single 
right-click of the mouse stops the measuring process in all three measuring modes.  

 
IMPORTANT: Measurement units can be changed from meters to feet, degrees, kilometers, etc. by 
navigating to the Settings menu, selecting Options, Map Tools and adjusting Preferred distance units within 
the Measure Tool section. 

 
 
 
 
 
 
 

 This function can also be accessed via the View Menu. 
 
 
 

You can add a new point feature to a vector map point 
layer as follows: 

1. Highlight the map layer that you want to add a feature 
to in the Layers panel on the left-hand side of the map 
view area, in this example, the Parcel Database map 
layer: 

2. Click on the Toggle Editing icon found on the top 
Toolbar to turn on editing 

3. To add a point feature, make sure you have the point layer, in this example, the Parcel Database, 
selected, and then click on the Add Feature icon        found in the Digitizing section of the top toolbar. 

To see the Add Feature icon, you may have to 
expand the Digitizing section of the top toolbar: 

 
The cursor will turn into a crosshair, and clicking will 
create a new point feature. 

  

 QGIS Tools: Measure Line/Area/Angle 

 QGIS Tools: Add a Feature to a Vector Map 
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4. Click where you would like to add the feature in the map view area 
and a Feature Attributes dialog window appears for the Parcel 
Database. Here you can enter as much or as little information as you 
would like about the newly-added feature. 

The attributes listed in the Attributes dialog window correspond to 
the attributes associated with the feature you are adding. In this 
example, the feature you are adding is a new database record to be 
added to the Parcel Database – therefore, the attributes listed are 
database fields. 

The steps are similar for adding a polygon feature to a vector map 
layer. As with the previous example, first make sure the polygon 
layer is selected on the Layers panel to the left of the map view area. 
Next, click on the Toggle Editing icon        and then the Add Feature 
icon        in the top toolbar:  
  
The cursor will again turn into a crosshair. But in this case, to draw 
the polygon, click the mouse at each place where you want to 
designate a vertex (corner) of your new polygon – then, when you 
have finished designating your vertices and closed the polygon, 
right-click to complete the new polygon feature.  

After you complete your new polygon feature, a Feature Attributes dialog window appears as in the 
previous example, only this time it displays polygon features, and not point features. As in the previous 
example, you can enter in as much (or as little) information as you want to identify your new polygon.  

 
 
 

 QGIS Tools: Add a Feature to a Vector Map (continued) 
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 This function can also be accessed via the Layer Menu. 
 

You can add your own external shapefile data to the current map view area by clicking on the Add Vector 
Layer icon shown to the left above. If the map layer you want to add is a geographically referenced digital 
raster image, click on the Add Raster Layer icon shown to the right above to add your image to the map 
view area. 

 
Once the Add Vector Layer icon is open, navigate to the desired shapefile: 

 

 
 

Your imported shapefile will automatically be re-projected to the existing coordinate reference system, in 
FINDER Quantum, NAD83 meters. See Page 25 for information about changing the symbology of a vector 
map layer or Page 26 for information about changing the symbology of a raster image map layer. 

 
 
 
 

 
There is no tool icon for this function. 
This function can be accessed via the Layer Menu. 
 

You may find it beneficial to change the transparency 
of aerial imagery or other data layers for map display 
purposes.  To do this, right-click on the layer in the 
Layers panel or go to the Layer Menu, choose 
Properties and set your desired transparency level for 
the selected layer.  Transparency can be changed for 
raster or vector map layers.  
  
For vector files, right-click the layer, select properties, 
go to the style tab, and adjusting transparency can be 
found under the Layer Rendering section. For raster 
files, navigate to Transparency, under layer 
properties, instead of Style. 

 QGIS Tools: Change Transparency 

 QGIS Tools: Add a Shapefile and/or Raster Image to a Map 
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The map layers included in your FINDER Quantum product download have been assigned pre-designed 
color legends – any export or external file that you add to the map view area will be added with symbology 
created on the fly by the QGIS software. You can change the symbology associated with vector map layers 
as described below.  

 
The symbology of a map layer includes such things as the size and weight of point, line and polygon 
outlines as well as the color of map features. To change the symbology of a vector layer within your map 
in order to have it appear a different color or colors, use the Layer Properties dialog window.  

 
To open the dialog window, right-
click on the layer in the Layers panel 
on the left-hand side of the map 
view area and select Properties.  
 
This will open the Layer Properties 
dialog window shown to the left − 
from here, you can easily change 
the color, size, and transparency of 
a layer symbol.  
 
 
 
 
 
 
 
 
 

 
You can also save and load (open) symbology for use at a later time. 

 
 
Vector map layers can be color-coded according 
to fields (attributes) in the dataset(s) associated 
with them in order to display thematic maps by 
Single Symbol, Unique Values or Class Break. You 
can color a layer in a pattern representative of an 
attribute, rule, or category under the Style tab of 
the Layer Properties menu. 
 
USER TIP: For additional information about 
changing the appearance of symbology, for 
example, assigning Class Breaks and Color 
Ramps, please see QGIS-2.14-UserGuide-en.pdf 
found in the Quantum\Datadocs\Qgis folder 
included in your product download. 

 QGIS Tools: Change the Symbology of a Vector Map Layer 
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For raster images, changing the symbology is similar to the method 
used for changing vector map layers, but not identical. For example, 
consider the Property Map Layer Raster Maps (tax maps) layer found 
under the Local Imagery Group Layer in the Layers panel on the left 
side of the map view area, as shown to the right: 

 
You can change the symbology of this raster layer by first right-clicking 
on the layer name and selecting Properties, as with vector map layers. 
With a raster layer, however, the symbology is changed in the Style 
tab. 

 
When you go to change the symbology of a raster layer that is included 
in your FINDER Quantum product download, in this example the 
Property Map Layer Raster Maps (tax maps), the Render type is set as 
Paletted for the Property Map Layer Raster Maps (tax maps):  

 
 
 

 
 
 
However, if you add your 
own raster images to the 
map view area, as shown 
below, the Render type 
might be different: 
 
 
 
 
 
 
 
 
 
 
 
 

 

 QGIS Tools: Change the Symbology of a Raster Image Map Layer 
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You can change the Render type using the drop-down menu as shown below, but be aware that changing 
the symbology to a more complex raster image Render type such as Multiband color can lead to 
unpredictable and/or unwanted results. 

 

 
You can also adjust the colors and appearance of the Property Map Layer Raster Maps (tax maps) raster 
layer without changing the Render type by double-clicking in the Color column, as shown below – doing 
so opens the Select Color dialog box, where you can make additional color adjustments. 

 
 
 

 
 
 

 QGIS Tools: Change the Symbology of a Raster Image Map Layer (continued) 
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This function can be accessed via the Layer Menu. 
 

Attributes such as Parcel Database records can be labeled for map production for any attribute feature in 
the database by right-clicking on the layer in the Layers panel, utilizing the label toolbar or going to the 
Layer Menu and selecting Labeling. Select the attribute to be labeled and then select options for size, font, 
color, etc. Label menu can also be accessed via the labeling toolbar or by right-clicking a layer and 
navigating to the labels section within Properties. 

 
In the example shown below, the Parcel Database ADDRESS field was used to label parcels. The ADDRESS 
field was first selected under Labels using the drop-down menu found at the top of the Layer labeling 
settings dialog window, and then the appearance of the labels was modified using the selections found 
under the Label settings tab: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

More complex labeling options are also available via the Layer labeling settings dialog window, for example, 
changing label orientation and multi-feature labeling. Explore the Advanced and Data defined settings tabs 
for these additional options. 

 

 QGIS Tools: Create Labels 
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  This function cannot be accessed via a menu. 
 
 

You can annotate a map with identifying notes by clicking on the Text Annotation icon − for example, you 
may want to add a note to the parcel identified in the example on the previous page, Residential Sale in 
Parcel 12 and add the note without adding additional information to the actual bookmark. You can do this 
with Text Annotation. 

 
After selecting the Text Annotation tool, click in the map view area where you want to add the annotation. 
A text bubble will appear next to the parcel that reads QGIS rocks! as shown below. Note that this default 
note is a bit of QGIS software developer humor − not a note created by Planning. 

 

 
 IMPORTANT: Annotation is added as a graphic element only − that graphic element is not embedded in 

the map layer. 
 
 

Note that if you uncheck Fixed map position, 
the text annotation box will move when you 
pan and/or zoom in the map window instead 
of staying with the labeled portion of the 
map – for this reason, Planning does not 
recommend unchecking this box.  

 
The arrow adjacent to the image in the Text 
Annotation icon allows text to be added as 
simple text. Move Annotation provides a 
simple way to move the annotation text box 
− you can also do this by clicking and 
dragging the annotation box in the map 
view area.

 QGIS Tools: Add Text Annotation 
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 This function can be accessed via the Layer Menu. 
 

You can perform more complex, user-defined searches by 
selecting Filter from the Layer Menu, as shown to the right, 
or by selecting Advanced Filter (Expression) from the Show 
All Features drop-down menu found in the lower left-hand 
corner of the attribute table window as shown below:  

 
 
Advanced Filtering is an easy-to-use, 
visual method of building query 
expressions. Query expressions built in 
the Expression based filter window that 
opens when you select Advanced Filter 
(Expression) are built from a list of 
possible choices in order to create a 
precise search. The primary 
components of filtering are Files and 
Values, representing the attribute 
columns and values from the table, and 
Operators, SQL query functions. 

 
In the example to the right, an 
advanced filter has been constructed to 
search for all parcel features with a 
street address name − Fields and 
Values STRTNAM field) − of 
SWANTOWN or SWANTOWN CREEK. 
Common SQL query Operators such as 
< less than or > greater than or = equal 
to (used in this example) or <> not 
equal to or IN or LIKE can be used to 
build your search criteria. 

 QGIS Tools: Advanced Querying − Filter and Select 
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Attribute Querying Example 1: Single-Field Filter and Select 
 

In the following example of a 2-Part Advanced search, you will search for two different street address 
names in the Parcel Database. First, expand Fields and Values in the center section of the Expression 
based filter window as shown below. 

  
1. In this example, you will be searching for 

street address name (STRTNAM field) equal 
to SWANTOWN or street address name equal 
to SWANTOWN CREEK.  

 
 In the Expression based filter window, 

double-click the Parcel Database STRTNAM 
field shown under Fields and Values and the 
field name will appear in the SQL where 
clause panel, or if you already know the field 
name, just type it directly into the SQL 
where clause panel as shown to the right. 

 
 
 
 
 
 
 
 
 
 
 
 

2. Next, click on the = equal to button and 
an equal sign will appear in the SQL 
where clause panel. Then click on the 
all unique button on the right-hand side 
of the screen under the Values panel.  

 
A list of all individual features for the 
STRTNAM field (or if you had selected 
another field, values for that field) will 
display in the Values panel. Do not click 
on the 10 samples button, because that 
will only produce a sample of the values 
for the street address name field and 
not the entire set of values. 

 QGIS Tools: Advanced Querying – Filter and Select (continued) 
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3. In the Values panel, scroll to the entry for 
SWANTOWN and double-click on it, or type 
some or all of the name into the Values search.  

 
Note that you must type single quotes around 
SWANTOWN if you choose to type your search 
criteria directly into the SQL where clause 
panel. 

 
 
 
 
 
 
 
 
 

4. Next, in the center section of the Expression 
based filter window, expand Operators and 
select OR, then expand Fields and Values again 
to select the STRTNAM field and once again 
click on the = equal to button to select that 
Operator and continue to build your query 
expression. 

 
 
 
 
 
 
 
 
 
 

5. Finally, repeat Step 3 above, using 
SWANTOWN CREEK as the second street 
address name in this search. 

 
Once your criteria are selected, press the OK 
button to run the query. 

 QGIS Tools: Advanced Querying – Filter and Select (continued) 
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This search returns 18 matching examples of parcels for which the street name is either SWANTOWN or 
SWANTOWN CREEK, as shown in the dialog window below: 

 
Note that if there were no Parcel Database records that matched your criteria, 
you would have received a null query dialog box instead of an Attribute table 
window, as shown to the right: 

 
 
 

After the filter is complete, the 18 result parcels are shown in the Attribute table window. You can choose 
to work with your filtered results parcels by selecting the parcels and then working with your selected 
parcels by using the Select All icon in the attribute table toolbar: 

 

 
IMPORTANT: Be sure to clear your Advanced Search query conditions once you are finished with your 
query, to ensure that your query conditions don’t affect your Attribute Tables and map display as you work 
on other projects and analyses. Filtering restricts the layer to display and show attributes for only those 
features that meet your filter query criteria. Selection, as opposed to filtering, highlights and identifies 
features meeting query criteria but without restricting display or attribute tables for the layer. 
 
IMPORTANT: This last step allows you to select from your filtered results. To perform a selection from   
non-filtered results, Select Features Using an Expression must be performed from the attribute table of 
the target layer. Selection allows a user to identify specific features based on a query without restricting 
the overall layer. Selecting by attributes instead of filtering is discussed next. 

 QGIS Tools: Advanced Querying – Filter and Select (continued) 
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Attribute Querying Example 2: Multi-Field Query and Select 
 
In the following example of a 2-Part Advanced query, you will search for, and select, a particular MAP and 
PARCEL in the Parcel Database. First, open the attribute table for the Parcel Database and choose Select 
Features Using an Expression         from the table’s toolbar.  

 
1. In this example, you will be 

searching for and selecting PARCEL 
equal to 0353 where MAP is equal to 
0201.  

 
In the Select by expression window, 
double-click the Parcel Database 
PARCEL field under Fields and Values 
and the field name will appear in the 
SQL where clause panel, or if you 
already know the field name, just 
type it directly into the SQL where 
clause panel. 

 
 
 
 
 
 
 
 
 
 

2. Next, in the center section of the 
Expression based filter window, 
expand Operators and click on the = 
equal to button and an equal sign will 
appear in the SQL where clause 
panel. Then click on the all unique 
button on the right side of the screen 
under the Values panel.  

 
A list of data values for the PARCEL 
field (or if you had selected another 
field, values for that field) will display 
in the Values panel. 

 

 QGIS Tools: Advanced Querying – Filter and Select (continued) 
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3. In the Values panel, scroll to the 
entry for 0353 and double-click on it, 
or search for the value using part or 
all of the value.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Next, expand Operators in the 
center section of the Select by 
expression window and select AND, 
then expand Fields and Values 
again to select the MAP field and 
once again click on the = equal to 
button to select that Operator and 
continue to build your query 
expression. 

 
Once again click on the all unique 
button on the right side of the 
screen under the Values panel and 
a list of data values for the MAP 
field will display in the Values 
panel. Scroll to the entry for 0201 
and double-click on it, or search for 
the value using part or all of the 
value to complete your multi-field 
query and select. Once you are 
finished, click the Select button to 
execute your query. 

 
 

 QGIS Tools: Advanced Querying – Filter and Select (continued) 
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Once you click on the Select button in the Search query builder window, your search is executed. After 
the search has been completed, close the query window and activate the attribute table, which now 
displays the result of the selection at the top of the table. In this search, only 1 parcel record matched the 
search criteria for PARCEL 0353 and MAP 0201. This feature has been selected from the total number of 
features, as opposed the total features being filtered to only this single feature. 

 
As opposed to filtering, a selection query with no results will simply show a 0 for selected. There is no 
pop-up window for empty returns. 

 
To view only the selected record choose Show Selected Features from the drop-down menu in the lower 
left-hand corner of the Attribute table window: 

 

 
From here, you can further refine your search, select and copy the Parcel Database record that you 
searched for or zoom in and/or pan to the record as previously described in the Search/Find/ Locate/Query 
a Record tool description beginning on Page 17.  

 

 QGIS Tools: Advanced Querying – Filter and Select (continued) 
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In previous Editions of FINDER, users were encouraged to utilize the percent sign (%) as a wildcard to aid 
in searching for approximate character (text) data values. This is no longer necessary for basic searching 
within FINDER Quantum, because the FINDER Quantum search engine is less dependent on an exact 
match.  

 
However, an implication of this is that you may need to choose your search criteria more carefully to get 
the results you want. If your search yields too many results, you might want to try using quotation marks 
around your search criteria in order to force FINDER Quantum to make an exact match.  
 
In the following example, if you search for Thomas (without quotation marks) in owner name 1 
(OWNNAME1 field), you are returned 459 search results:  

 

 
As you can see, the name Thomas is returned if it is found anywhere within the OWNNAME1 field. Also, 
note that your property owner search results are actually for THOMAS – search is not case-sensitive unless 
you tell it to be by checking the Case sensitive checkbox at the bottom of the Attribute table window. In 
this search, the checkbox was left unchecked. 

 
However, in QGIS, if you use quotation marks and search for “Thomas” instead of Thomas, you are not 
returned any search results, because there are no OWNNAME1 data values that contain just the name 
Thomas and nothing more: 

 

 
Also, note that whenever you perform a search using quotation marks, the QGIS software automatically 
inserts the wildcard symbol (%) as shown in the example above. 

 Notes on Advanced Querying – Filter and Select 



 

 FINDER Quantum QGIS Custom Project File Guide (FndUsr15.pdf) MdProperty View 1996-2017/18 
    FINDER Quantum 2002-2017/18 
 Prepared by the Maryland Department of Planning, Planning Services Division 11/20/2017 Page 38 of 52 

 
  

 
 
 

Therefore, if you are searching for a known property owner, for example, or for any other data value 
where an exact value is known, Planning recommends that you use exact search criteria; in this case, the 
entire owner name and/or quotation marks. For example, if you want to search for a property owner 
named West Thomas you can type in the entire name to perform your search and get back fewer and 
more targeted search results: 

 
However, bear in mind that in this example, the search results returned are actually for a property owner 
named West Thomas − therefore if you had used quotation marks and searched for West Thomas there 
would have been no search results returned: 

 

 
Therefore, Planning’s recommendation is that you perform your searches without quotation marks, but 
that you use search criteria that are as specific as possible. You can always refine your search using 
quotation marks as needed, after you perform your initial search.  

 
IMPORTANT: If your search is not returning any results, make 
sure that the Case Sensitive button is unchecked in your search. 
This button is checked by default in FINDER Quantum − uncheck 
this OPTION to more easily search character (text) fields that 
contain both upper and lower-case data values. Finally, note that 
clicking on a field header in the Attribute table window sorts all 
parcel records in the table on that field in ascending order, and 
clicking on the field header again toggles the sort between 
descending and ascending sort order: 

 
 
 

 Notes on Advanced Querying – Filter and Select (continued) 
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 This function can also be accessed via the Vector Menu. 
 

To select entries within a desired subset of data and/or a selected map location that contain certain 
features, use the Spatial Query tool. In the following example, you will select all parcels from the Parcel 
Database that are in Kent County Municipal Priority Funding Areas and that have a corresponding Sale 
record in the Sale Database. 

 
1. To begin, first make sure that the Municipal PFA map layer 

is turned on in the Layers panel on the left-hand side of 
the map view area, as shown to the right. 

 
2. Click on the Spatial Query Tool shown above and the 

Spatial Query (parameters) dialog window opens. From 
here, you can perform a wide variety of spatial queries. 
For now, you are going to select source features 
(database records) from the Parcel Database map layer 
where the source features intersect with the Municipal 
PFA map layer. 

 
 
 

3. First, choose the Parcel Database under the Select source feature from 
section of the Spatial Query (parameters) dialog window.  

 
Next, choose the Municipal PFA under the Reference features of section 
of the Spatial Query (parameters) dialog window. 

 
After you make both selections, the middle section of the Spatial Query 
(parameters) dialog window, Where the feature, should read Intersects. 
If it doesn’t, manually change the setting to Intersects.  

 
You can adjust this relationship as necessary when building your own 
spatial queries. Intersects is the setting in this example because the 
Parcel Database map layer and the Municipal PFA map layer spatially 
overlap. Depending on the map layers queried, other possibilities might 
be Crosses or Is disjoint or Touches or Within etc.  

 
For example, if both of the map layers you were using were point layers, 
the setting would be Equals. 

 
4. Once your first set of query parameters has been selected, click on the 

Apply button and the query will run.  
 
 
 

Note that the selected geometries box in the Select source features from section of the Spatial Query 
(parameters) dialog window should be checked only if you are ready to run your final query on the 
currently selected features. This would be useful if, for example, you had already selected a particular 
Municipal PFA feature and you then only wanted to select all parcels within that particular Municipal 
PFA to finish. The Spatial Query in this example is more complex, as illustrated on the next page. 

 QGIS Tools: Spatial Query 
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5. Once you click apply, the Spatial Query (parameters) dialog window expands out to the right and 
becomes a Spatial Query (results) dialog window, as shown below. The Spatial Query (results) dialog 
window shows you a list of the selected features for your query – the results of your query. At this 
point in the query, the Result query section of the dialog window shows that there are 3,986 Parcel 
Database parcels currently located within Kent County Municipal PFAs.   

 
Unfortunately, the Result feature ID’s shown in the Result query section of the Spatial Query (results) 
dialog window are not a useful way of viewing query source features (in this example, Parcel Database 
parcels) that fit your query parameters. Why? Because Result feature ID’s are merely random ID 
numbers assigned to your query source features, in this case, Parcel Database parcels that fit your 
query parameters, by QGIS. You can’t tell which parcel accounts have been selected by viewing the 
Result feature ID’s. 

 
 Ending a Spatial Query 
 
 If you were going to end this spatial query here, a better way to view your query results would be to click 

on the button circled below in the Selected Features section of the Spatial Query (results) dialog window. 
Doing this exports the results of your query to a new map layer and you can then view the query results 
attribute table associated with the new query map layer. 

 
 IMPORTANT: Note that the Zoom to Item checkbox in the Result features ID’s section of the window is 

not consistently operational with database layers – therefore Planning does not recommend checking this 
box as a way of viewing your query results. 

 
 

Continuing on to Build a Two-Step Spatial Query  
 

6. In this example, because you are not ending the query at this point, you will now take advantage of 
the QGIS feature that gives you the ability to run another query based on the query current results.  

 
 
 
 
 

IMPORTANT: 
If you don’t see a Spatial Query 
(results) window as you are building a 
two-step query or once your query is 
complete, it might be because the 
window has “gone behind” the map 
view area.  

 
To fix this, click on the icon at the 
bottom of the map view area to view 
what’s behind the map view area: 

 QGIS Tools: Spatial Query (continued) 
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7. First, choose the Sale Database under the Select source features from section 
of the Spatial Query (parameters) dialog window. Once you make this 
selection, the Spatial Query (results) dialog window contracts back into a 
Spatial Query (parameters) dialog window so you can enter the rest of your 
parameters for the next stage of this query.  

 
Reference features of should be set to the Parcel Database parcels selected in 
the first stage of your query, those within the Municipal PFA, and Where the 
feature should still be set to Intersect because the Sale Database −and the 
Parcel Database parcels within the Municipal PFA − spatially overlap. 

 
 
 
 
 
 
 
 
 
 

8. When the final Spatial Query (results) dialog window opens, you can see that 798 of the 3,986 Parcel 
Database parcels selected in the first stage of this query are Sale Database parcels, and that 302 of 
these 798 Sale Database parcels are currently located within Kent County Municipal PFAs.  

 
You can now create your own map layer out of the spatial query results by clicking on the button circled 
below in the Selected features section of the Spatial Query (results) dialog window, as described under 
Ending a Spatial Query on the previous page. 

 
 
 

 QGIS Tools: Spatial Query (continued) 
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9. As you can see below, final query results map layer from your two-part query is automatically added 
to the Layers panel on the left-hand side of the map view area and your query results are displayed in 
the map view area. All of the Sale Database attributes selected in the query are transferred over into 
the new map layer.  

 
From within the query results Attribute table window, you can run additional queries and/or apply 
custom symbolization to this layer. You can also export this map layer to Microsoft Excel or to Google 
Earth as a .kml file.  

 
 
 

 QGIS Tools: Spatial Query (continued) 
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  Save Project This function can also be accessed via the File Menu. 
 
 The work that you do in a FINDER Quantum session can be saved to your own custom QGIS project file 

(qgs). The project file saves any changes that you have made to the map view area and to the Layers 
panel on the left-hand side of the map view area. The saved changes may include additional layers and 
tax maps added to the map view area, layer classification and color changes and the zoom extent at the 
time of the save. When you open your saved custom QGIS project file to resume work, the map view area 
loads as it was the last time you saved it.  

 
 
 Save Project As This function can also be accessed via the File Menu. 
 
 Click on the Save Project As icon to save one of your existing custom project files as a new custom project 

file under a different name. 
 
 
 Open Project This function can also be accessed via the File Menu. 
 
 To open one of your existing custom project files after the QGIS software has already been launched, click 

on the Open Project icon and navigate to your saved custom QGIS project file (.qgs). 
 
 
  New Project This function can also be accessed via the File Menu. 
 
 To create a new custom project file after the QGIS software has already been launched, click on the ‘New 

Project’ icon on the top left corner of the toolbar.  
 
 Note that if you select this option and you already have an existing project open, the QGIS software will 

ask if you wish to save your current (open) project file. This occurs because the QGIS software does not 
allow you to have two project files open simultaneously without running an additional session of the QGIS 
software.  

 
 
 
 
 

There is no tool icon for this function. 
This function can be accessed via the 
File Menu. 

 
On the File Menu you can choose to save your 
current screen display as an image file (.bmp, .jpeg, 
.tif, etc.). Images can be saved to your desired 
location and then printed as a quick way to print an 
area of your map display or inserted into documents 
or presentations such as Microsoft PowerPoint 
presentations. 

 QGIS Tools: Save as Image 

 QGIS Tools: File Management Tools 
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 This function can also be accessed via the File Menu. 
 
 FINDER Quantum offers several improvements in printing and PDF/image export that were unavailable in 

earlier Editions of FINDER. Most notably, navigation of items within the print canvas is more fluid and 
customizable. What follows is a brief overview of the main print and export tools that you need to 
successfully print and export a map from within the FINDER Quantum map view area. 

 
 USER TIP: Planning encourages users to seek out further printing and export options and explanations 

provided in QGIS-2.14-UserGuide-en.pdf found in the Quantum\Datadocs\Qgis folder included in your 
product download. 

 
 Printing What’s on Your Computer Screen 
 
 Many times, all you want is a simple snapshot image of what is currently displayed on your computer 

screen. To capture and print exactly what you are viewing, follow these simple steps: 
 

1. On your keyboard, locate the PrntScrn button, usually found at the top of the 
keyboard.  

 
2. Use the Alt-PrntScrn key combonation to copy the active window. Your screen 

display will be copied to the Clipboard, similar to copying and pasting text.  
 

3. Open MS paint or any other image editor and press the Ctrl-V keys to paste your screen display into 
the software and then print your screen display from within Microsoft Paint or your selected image 
editor.  

 
 IMPORTANT: Alt+Print Screen allows you to capture only an active window, such as an attribute table, 

versus the entire screen. Microsoft’s Snipping Tool is another useful resource for targeted captures. 
 
 Setting up the Print Canvas to Print or Export 
 
 To print and/or export to PDF/image, click on the New Print Composer icon      or access New Print 

Composer via the File Menu. This opens a new window with a blank print canvas. There are several options 
noticeable on the right side of the print canvas including composition and snapping.  

 
 For now, click on the Add New Map icon       in the left toolbar. After you click the icon, it becomes active 

but nothing appears in the print canvas. Using the mouse, left-click somewhere in the top left area of the 
print canvas, drag the mouse across the canvas and release the mouse. A border immediately appears 
where you drew on the canvas. After approximately 5 to 10 seconds, depending on the speed of your 
computer, the FINDER Quantum map view area will appear in the area you created on the print canvas. 
You can adjust the print canvas area in 2 ways:  

 
 To adjust the entire area to be printed or exported from within the print canvas, click and drag one or 

more of the 4 corners of the framed area you just created when you dragged and dropped the mouse. 
Notice that for this task, the Select/Move item tool        from the top bar is active:  

 
 To move the contents within the print/display portion of the print canvas, click on the Move item 

Content icon        and move the items within the print area by dragging them with the mouse. 

 QGIS Tools: Print Composer 
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 Print Composer Options  
 
 To print the print canvas select the Paper and quality size, 

orientation, and quality desired from the bottom left menu 
under the Composition tab, then go to File > Print or click 
on the Print icon  

 
IMPORTANT: If you are printing a map that includes an 
MD iMap web map service and that imagery does not appear 
as part of your printed map, you may have to take a 
screenshot of the map view area using the Alt-PrintScrn key 
combination and then paste the screenshot into your 
software of choice and then print in order to create a printed 
map that includes this imagery. 

 
 
 
 
 
 
 
 To export to a file from the print canvas, you can choose from among three export formats; image file 

(PNG, BPM, TIF, JPG, etc.), PDF or SVG. Click on the icon corresponding to the format you desire, 
image        PDF         or SVG         

 
 

IMPORTANT: When exporting a map that includes an MD iMap web 
map service (WMS), you may have to to create an export file that 
includes this imagery for that imagery to appear as part of your 
exported file if the MD iMap imagery doesn’t print. If that happens, 
you must reduce the composition’s DPI settings to 150.  

 
Note that changing this setting will slightly reduce the image 
quality, and the change will only affect the current Print Composer 
template. If you want to export a different image later, you will 
have to change the DPI setting again. 

 
 
 
 
 
 
 To save the Print Composer in its current state and with the current contents included, click on the 

Save As Template icon       − you can then open this template at a later time using the Load From 
Template icon:       

 
 

The Composer Manager icon       accessed via the FINDER Quantum map view area or accessed via 
the File > Composer Manager menu option also allows access to previously saved Print Composer 
templates. 

 QGIS Tools: Print Composer (continued) 
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 Print Composer Options Using the Item Properties Tab 
 
 
 To add a label to your map click on the Add New Label icon       

and then click anywhere on your map. To change the text within 
the label, change label alignment, the label color, etc. use the 
Item Properties tab shown to the right and found in the botttom-
right corner of the print canvas: 

 To add a picture to your map such as a North Arrow, click on the 
Add Image icon       and then click anywhere on the print 

 canvas.  

Preloaded images are readily available in the Search directories 
options sub-menu of the Item Properties tab, shown below. Also 
available in this sub-menu is an option for you to add or remove 
searchable directories that contain images in SVG format, as 
shown below: 

 

 QGIS Tools: Print Composer (continued) 
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 To add a legend to your map click the Add New Legend icon        and place the legend onto the canvas 

with the left mouse button.  

You can position the legend and customize the 
appearance and contents of the legend from the Item 
Properties tab found the lower right corner of the print 
canvas. 

Of particular note are the Legend items and Main 
properties sub-menus of the Item Proerties tab, which 
provide additional display options.  

The Main properties sub-menu of the Item Properties tab 
is shown to the right. In this sub-menu, you can select 
various overall formatting options such as Title, Title 
alignment, Map and text wrapping options. 

Don’t change the Map setting to None, or the map you are 
labeling won’t print – leave the default setting at Map 0. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Legend items sub-menu of the Item Properties 
tab is shown to the left.  

You can remove certain items from the legend that 
you do not want included by using the Remove icon 

 
You can re-order the items using the Up and Down 
Arrow icons          

You can change the text of the legend items using the 
Legend Items Properties icon 

 QGIS Tools: Print Composer (continued) 
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 Please note that graduated colors and symbology changes within the legend are not controlled from the 

legend Item Properties tab. Instead they are map layer properties that are controlled from within the 
Layers panel.  

 
 For example, if you want to change the appearance of the Parcel Database layer in the legend, you need 

to change the appearance of the Parcel Database layer from within the Layers panel. This is accomplished 
by right-clicking on the Parcel Database layer in the Layers panel, selecting Properties and then altering 
the symbology from within the Style sub-menu. See 12.3 Vector Properties Dialog in the QGIS User Guide 
for additional information. 

 USER TIP: Planning encourages users to seek out further options and explanations for their map legends 
provided in QGIS-2.14-UserGuide-en.pdf found in the Quantum\Datadocs\Qgis folder included in your 
product download. 

 To add a scalebar to your map click the Add a New Scalebar icon.          

 
Place the scalebar onto the canvas with the left mouse button. You 
can position and customize the appearance and contents of the 
scalebar from the Scale bar sub-menu show to the right, accessed 
via the Item Properties tab found in the lower right-hand corner of 
the print canvas: 

 To add attribute data values to your map click on the Adds Attribute 
Table icon   

 

 Place the attribute data onto the 
canvas with the left mouse button. 
You can position and  customize the 

 appearance and contents of the 
attributes from the Tables sub-menu 
shown to the left  and found under 

 the Item Properties tab located in the 
lower right-hand corner of the print 
canvas. 

 

In a similar fashion, you can add basic 
shapes to your map using the using 
the Add Elipse icon          

 
and arrows using the Add Arrow icon   

 

 QGIS Tools: Print Composer (continued) 
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There is no tool icon for this function. 
This function can be accessed via the Layer Menu. 

 
If you wish to export a map or data layer from your project, for example, the Parcel Database Layer, you 
can export the layer to an ESRI shapefile for use in ArcGIS software, to a Keyhole Markup Language (.kml) 
file for use in Google Earth, or you can export the map layer to several other file formats.  

 
To export a map layer to a file, right-click on the desired map layer in the Layers panel on the left-hand 
side of the map view area and select Save As to open the Save vector layer as… dialog window: 

 

 
From this window you should select an export file format, for example ESRI Shapefile, using the Format 
drop down menu, select a name for your export file and note the Coordinate Reference System (CRS) for 
your export file − the options are Layer or Project, Planning recommends that you not browse to note the 
CRS. 

 
Optionally, you can also create metadata for your export file, enter notes about your export file and/or 
save the export file attributes 

 
IMPORTANT: Once you have made all of your selections and entered any optional information that you 
want to track about your export file, check the Add saved file to map checkbox if you want to immediately 
add your export file to the current map view area. This will save you the trouble of using the  

 QGIS Tools: Map Layer Export 
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 Remember, Kent County is used as the example jurisdiction throughout this document. Please substitute 

your current jurisdiction as applicable. 
 
 As mentioned on Page 1, in addition to this FINDER Quantum QGIS Custom Project File Guide you may 

want to download the MdProperty View/FINDER Quantum/FINDER Online User’s Guide (MdpUsr15.pdf) 
from Planning’s Open Data GIS Downloads website: 

 
  http://planning.maryland.gov/Pages/OurProducts/DownloadFiles.aspx  
 

You can find the DATADOCS.zip file under this area of the website: 
 

Current User's Guide for MdProperty View, FINDER Quantum, CAMA, and Sales 
 
 In the User’s Guide you will find a description of the map and data layers included in your FINDER Quantum 

product download in Part I: What’s Included in MdProperty View/FINDER Quantum/FINDER Online? as well 
as these helpful appendices: 

 
  

 
 
 
 
   

 

 

  

    

  

 

 

  

  

 
  
 
 
 Detailed instructions for installing the QGIS software are not included in this document. Instead, in and 

under the Quantum folder included in your product download, you will find a wealth of resources that 
describe how to get started with the QGIS software and how to explore and utilize the software features: 

 
 In the Quantum folder: 

 
 This folder contains the QGIS software installation file and installation instructions (Install.pdf). 

 Additional FINDER Quantum Resources 

Part I: What’s included in MdProperty View/FINDER Quantum/FINDER Online? 

Appendix B: Help Desk, Support and How to Contact Planning 

Appendix C: Parcel and Sale Dataset Structures 

Appendix D: CAMA Dataset Structures 

Appendix E: Commercial and Industrial Use Codes 

Appendix F: Exempt Class Codes and Descriptions 

Appendix G: About Address Cleanup in the Parcel Dataset Appendix H: Assessment Office Supervisors and Determining Zoning Authorities 

Appendix J: Parcel, Sale and CAMA Property and Building Codes and Descriptions 

Part II: Using the ESRI Tools with MdProperty View 

Appendix A: Hardware/Software Requirements and Software Support 

Appendix I: 2016-2002 Residential Sales 

 Help with Installing the QGIS Software 

http://planning.maryland.gov/Pages/OurProducts/DownloadFiles.aspx
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 The Open Data GIS Downloads website is your place to go for downloadable datasets such as monthly 

Sales transaction files and the latest product updates: 

 http://planning.maryland.gov/Pages/OurProducts/DownloadFiles.aspx   

 
 
 
 
 In the Quantum\Datadocs\Qgis folder: 

 This folder included in your FINDER Quantum product download contains QGIS-2.14-UserGuide-en.pdf 
developed by the Open Source Geospatial Foundation (OSGeo). You can also visit the QGIS website to 
access additional support resources and get information on updates to the QGIS software: 

 http://qgis.org/ 

  The QGIS website can also be accessed from within the software via the Help Menu: 
 

 
 
 Also included in this folder for users who want a more in-depth understanding of the QGIS software is 

QGIS-2.14-QGISTrainingManual-en.pdf. 
 
 
 
 
 
 Additional QGIS training and resources are also available from private organizations such as GeoAcademy: 

 https://fossgeo.org/  
 

 
 
 
 Maryland Department of Planning 

 http://planning.maryland.gov/Pages/default.aspx  

 MdProperty View is available as a free Open Data GIS Download via the MdProperty View home page: 

 http://planning.maryland.gov/Pages/OurProducts/PropertyMapProducts/MDPropertyViewProducts.aspx 

 Planning’s Open Data GIS Downloads Website 

 Help with QGIS from OSGeo 

 Help with QGIS from Private Organizations 

 Maryland Department of Planning Websites 

http://planning.maryland.gov/Pages/OurProducts/DownloadFiles.aspx
http://qgis.org/
https://fossgeo.org/
http://planning.maryland.gov/Pages/default.aspx
http://planning.maryland.gov/Pages/OurProducts/PropertyMapProducts/MDPropertyViewProducts.aspx
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 FINDER Online can be accessed here: 

 http://planning.maryland.gov/Pages/finderOnline/finderonline.aspx  

 FINDER Online Light 

 FINDER Online Light is a simplified version of FINDER Online that is compatible with tablets, including 
iPads, and other mobile devices. You can access the application here: 

http://mdpgis.mdp.state.md.us/finderonlinejs/pi/index.html  

 FINDER Online Mobile 

 FINDER Online Mobile is a further simplified application for tablets and mobile devices that incorporates 
responsive design. You can access the application here: 

http://mdpgis.mdp.state.md.us/findermobile/index.html  

 
 
 
 
 Maryland State Department of Assessments and Taxation 

 http://dat.maryland.gov/Pages/default.aspx  

 Real Property Search Website:  

 http://sdat.dat.maryland.gov/RealProperty/Pages/default.aspx 

 Local Assessments Offices: 

  http://dat.maryland.gov/realproperty/Pages/Maryland-Assessment-Offices.aspx  

 Metropolitan Regional Information Systems, Inc. (MRIS) 

 MRISHomes Real Time Local Listings™ of homes for sale: 

 http://www.mrishomes.com/ 

 Parcel Viewer 

 Planning’s Parcel Viewer application, available via this web link, is hosted by the Metropolitan Regional 
Information Systems, Inc. (MRIS). Parcel Viewer allows users to search for parcel information by 
address, place name or parcel account number (ACCTID field) using either an address or parcel search 
locator. You can access the application here: 

http://mdpgis.mdp.state.md.us/mris/pi/index.html  

 Maryland State Geographic Information Committee (MSGIC) 

 http://www.msgic.org/  

  Maryland Mapping & GIS Data Portal (MD iMap) 

 http://imap.maryland.gov/Pages/default.aspx 

 Other Useful Websites 

http://planning.maryland.gov/Pages/finderOnline/finderonline.aspx
http://mdpgis.mdp.state.md.us/finderonlinejs/pi/index.html
http://mdpgis.mdp.state.md.us/findermobile/index.html
http://dat.maryland.gov/Pages/default.aspx
http://sdat.dat.maryland.gov/RealProperty/Pages/default.aspx
http://dat.maryland.gov/realproperty/Pages/Maryland-Assessment-Offices.aspx
http://www.mrishomes.com/
http://mdpgis.mdp.state.md.us/mris/pi/index.html
http://www.msgic.org/
http://imap.maryland.gov/Pages/default.aspx
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